Наверх
Меню
Новости
Статьи
twitter
Новости Software
Теги: Skype
6 августа 2014
1116
  Skype старых версий больше не работает — требуется обновление ПО  
 
Skype старых версий больше не работает — требуется обновление ПО
Старые версии Skype перестали работать. Пользователи Skype 6.13 для Windows и более ранних версий, а также Skype 6.14 для Mac и более старых релизов должны обновить свои приложения, чтобы авторизироваться.

Главная причина такого шага в том, что в старых версиях отсутствуют многие важные функции, что делает клиенты Skype несовместимыми между собой. Так, в старых версиях невозможно отправлять сообщения, когда абонент находится в оффлайне, нельзя обеспечить корректную работу с сообщениями и историей при использовании нескольких устройств. Всем, кто работает со Skype ранних версий, обязательно нужно обновить программу.


  Автор: Sanp
  Источник: ixbt.com
 



Поделиться с друзьями:


Другие новости по теме
 
Вы не авторизованный пользователь. Чтобы воспользоваться всеми возможностями сайта, зарегистрируйтесь.
 

Комментарии

Добавление комментария
Ваше имя
Ваш Email
Код Включите эту картинку для отображения кода безопасности
обновить код
Введите код